50Webs Forum

50Webs Services => Support questions (Paid plans). => Topic started by: kamranrocksit on June 27, 2008, 12:26:56 AM



Title: Something Wrong with my free 50webs domain
Post by: kamranrocksit on June 27, 2008, 12:26:56 AM
Hi everyone!

I am hosting http://kamran.50webs.org/index.php in my paid account and it was working 2 days ago, now my index.php page gives error and i havent made any changes.


I contacted the support this is what they said

Quote
The A record has to be changed from where the domain "50webs.org" is or from where the domain has been created (your 50webs.com account, if you have such). You should change the "A" record to point to the server's address.


I have no idea how to do that? Can anyone tell me what should i do to get my index.php working. I am using # and there script was working fine, and today i received emails from them that their script is not found on my server. I checked my site and found index.php was giving error..

How to get this working?

Thank You


Title: Something Wrong with my free 50webs domain
Post by: freshwire on June 27, 2008, 01:01:23 AM
1. Login to your free plan account
2. Navigate to "Add / Manage Websites"
3. Locate your website in the list
4. Click on host it in your paid account beside the host.

* You may need to turn off the paid account hosting and then come back 30 minutes later and renable it.


Title: Something Wrong with my free 50webs domain
Post by: kamranrocksit on June 27, 2008, 01:11:58 AM
Quote from: "monkey56657"
1. Login to your free plan account
2. Navigate to "Add / Manage Websites"
3. Locate your website in the list
4. Click on host it in your paid account beside the host.

* You may need to turn off the paid account hosting and then come back 30 minutes later and renable it.


I have changed it back to host in this account.
I will wait some time and see what happens

Thanks for the quick response


Title: Something Wrong with my free 50webs domain
Post by: XYLEM on June 27, 2008, 02:34:00 AM
Currently http://kamran.50webs.org/index.php is successfully hosted on the paid hosting system.

Regards
Gazurkoff


Title: Something Wrong with my free 50webs domain
Post by: Gideon on June 27, 2008, 07:54:54 AM
The page loads fine now. 8)


Title: Something Wrong with my free 50webs domain
Post by: kamranrocksit on July 25, 2008, 11:26:21 PM
Hello again,

If you access the website with index.php it gives error again. I haven't made any changes, how do i fix it?


Title: Something Wrong with my free 50webs domain
Post by: freshwire on July 25, 2008, 11:28:45 PM
Quote from: "kamranrocksit"
Hello again,

If you access the website with index.php it gives error again. I haven't made any changes, how do i fix it?


1. Login to your free plan account
2. Navigate to "Add / Manage Websites"
3. Locate your website in the list
4. Click on host it in your paid account beside the host.

* You may need to turn off the paid account hosting and then come back 30 minutes later and renable it.

Seems to be some server update that breaks this. Perhaps Xylem can investigate.


Title: Something Wrong with my free 50webs domain
Post by: kamranrocksit on July 26, 2008, 01:38:44 AM
Quote from: "monkey56657"
Quote from: "kamranrocksit"
Hello again,

If you access the website with index.php it gives error again. I haven't made any changes, how do i fix it?


1. Login to your free plan account
2. Navigate to "Add / Manage Websites"
3. Locate your website in the list
4. Click on host it in your paid account beside the host.

* You may need to turn off the paid account hosting and then come back 30 minutes later and renable it.

Seems to be some server update that breaks this. Perhaps Xylem can investigate.


Thanks, i did that...

I have another question, one of my mysql databases was hacked and i want to know if 50webs have backup of databases? i contacted support and they said they dont have the backup, is there anything else i can do?

Thanks again


Title: Something Wrong with my free 50webs domain
Post by: freshwire on July 26, 2008, 01:44:36 AM
Make sure your scripts are secure from mysql injection and change your DB password. If you yourself have a backup of the database then use that, otherwise start from scratch.


Title: Something Wrong with my free 50webs domain
Post by: csailor on July 26, 2008, 09:16:26 PM
Same  type of question,but I do not have  a free account anymore,since  june 2008 when I switched to a paid account and both of domains name (ataxie.50webs.com and csailor.50webs.com) were working fine until  last week,when people  go to those page..it said "not able to find the adress" and it did the same thing the past 2 days..
What am I doing wrong? my  A and MX in my paid account are correct(I do not have a free account anymore)


Title: Something Wrong with my free 50webs domain
Post by: freshwire on July 26, 2008, 10:26:22 PM
Both are the addresses above load fine. Check your internet connection.


Title: Something Wrong with my free 50webs domain
Post by: csailor on July 26, 2008, 10:39:33 PM
It was fixed about an hour ago by the free support personal,I forgot to post it   here....I am now a very happy customer:)


Title: Something Wrong with my free 50webs domain
Post by: XYLEM on July 26, 2008, 10:56:21 PM
http://ataxie.50webs.com/ and http://csailor.50webs.com/ works fine successfully hosted on the paid hosting system.

Welcome.

Regards
Gazurkoff


Title: Something Wrong with my free 50webs domain
Post by: kamranrocksit on September 01, 2008, 02:47:17 PM
The same thing happened again today,
May be admin can look into this.