50Webs Forum
Welcome, Guest. Please login or register.
Did you miss your activation email?
November 30, 2020, 08:44:32 PM

Login with username, password and session length
Search:     Advanced search
87721 Posts in 20699 Topics by 25747 Members
Latest Member: JermaineKoch
* Home Help Search Login Register
+  50Webs Forum
|-+  50Webs Services
| |-+  Support questions (Free plan).
| | |-+  Text Only Appears
« previous next »
Pages: [1] Go Down Print
Author Topic: Text Only Appears  (Read 2325 times)
tideontop
Noobie
*
Posts: 4


View Profile
« on: May 10, 2009, 01:43:11 PM »

I have uploaded my html/source code however when I try to pull up any of my pages the text is all that appears.  I have tried everything I have read here but nothing seems to work. Any help would be greatly appeciated.  Here are several examples:

http://tideontop.50webs.com
http://tideontop.50webs.com/footballdvd.html
Logged
kamranrocksit
Popular Member
***
Posts: 372



View Profile WWW
« Reply #1 on: May 10, 2009, 07:46:12 PM »

I would suggest you use text editor, and paste the html in it and save it as html file and then upload.

or you can go to 50webs file manager, and click on index.html , and click edit > Text editor, and that's where you should paste the source code, it should work then. GoodLuck
Logged

XYLEM
Administrator
Experienced Member
*****
Posts: 7440


View Profile
« Reply #2 on: May 10, 2009, 08:21:16 PM »

... also you can use the integrated in the File manager WYSIWYG web site editor.

Regards
Gazurkoff
Logged

tideontop
Noobie
*
Posts: 4


View Profile
« Reply #3 on: May 10, 2009, 09:36:42 PM »

Thanks so much for your resonse(s).  I just tried your suggestion (at least I think I did) and to no avail.  I have everything saved as a html file and when I try to pull up a particular page, like above, only the text appears.  Again, your help is greatly appreciated.
Logged
freshwire
Global Moderators
Experienced Member
*****
Posts: 6072



View Profile WWW
« Reply #4 on: May 11, 2009, 02:24:59 AM »

The problem here is you pasted the code just into an editor (either the web based or other) but the editor was on some sort of 'design mode'.

If you used a local editor: Try some 'code view' or 'source' option.

If you used the web based editor: Don't use the WYSIWYG use the plain text editor instead.

Here is the actual source code of your page...

Code:
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en">
<head>
<title>My document title</title>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
</head>
<body>
<p>
&lt;html&gt;
</p>
<p>
&lt;META NAME=&quot;description&quot; CONTENT=&quot;A Crimson Tide page dedicated to trading Crimson Tide Sports DVDs.&quot;&gt;&lt;META NAME=&quot;keywords&quot; CONTENT=&quot;alabama football dvds, alabama basketball dvds, alabama coaches shows dvds, alabama football trading, alabama game exchange&quot;&gt;<br />

&nbsp; &lt;head&gt;<br />
&nbsp;&nbsp;&nbsp; &lt;title&gt;Tideontop&lt;/title&gt;<br />
&nbsp; &lt;/head&gt;<br />
&nbsp; &lt;frameset cols=23%,* border=0&gt;<br />
&nbsp;&nbsp;&nbsp; &lt;frame name=2 src=2.html noresize=yes&gt;<br />

&nbsp;&nbsp;&nbsp; &lt;frame name=3 src=3.html noresize=yes&gt;<br />
&nbsp; &lt;/frameset&gt;<br />
&lt;/html&gt;
</p>
</body>
</html>


You can see that the editor you used converted your HTML to escaped text..

Jonathan.
Logged

Jonathan | 50Webs Support Volunteer
tideontop
Noobie
*
Posts: 4


View Profile
« Reply #5 on: May 11, 2009, 03:17:01 AM »

Thanks a lot!!  I fixed it thanks to all your help.  I apologize for being the village idiot!!
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.14 | SMF © 2006-2011, Simple Machines LLC Valid XHTML 1.0! Valid CSS!