April 30, 2017, 10:44:18 AM
  Print  
Author Topic: Paid plans : Email Troubleshooting  (Read 11934 times)
XYLEM
Administrator
Experienced Member
*****
Posts: 7440

View Profile
« on: January 28, 2006, 08:04:47 PM »

I can not send out e-mails. Why?
# The Outgoing (SMTP) server requires authentication. If you are using Outlook Express you should check the box 'My server requires authentication'. In Eudora it is 'Authentication allowed'.

# Your SMTP (outgoing mail server) could be blocked. Here is how to test it:
1. Go to 'Start' -> 'Run' -> type: cmd
2. When the Command prompt appears type: telnet mail.supremecenter.com 25
3. Wait a few seconds. You must see the following: '220 mail.50webs.net ESMTP'. This will be OK.
4. If you do not see this message, your SMTP is being blocked. In this case try the following:
- If you are behind a firewall, we may be unable to authenticate you. If you have a personal firewall, try lowering the security.
- Call your ISP and ask if they block people sending through remote SMTP's. Some are doing that, though relatively few.
- You can use your ISP's SMTP server. In your email client, put the SMTP server that you use to send out your ISP email, and your email will still appear with your domain name. Also see the error messages explanations.


My password does not work. What am I to do?
# Go to your hosting account control panel and change the mailbox password. Refer to 'Email Addresses (Aliases) and Mailboxes' section for more information on how to do that.
# Make sure that you're logging in with a lowercase user id and a case sensitive password.
# Open a new problem ticket to contact the support if all else fails.
Logged

XYLEM
Administrator
Experienced Member
*****
Posts: 7440

View Profile
« Reply #1 on: January 28, 2006, 08:05:12 PM »

Error: The connection to the server has failed. Account: 'youraccount', Server: 'www.yourdomain.com', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E
You are on a an ISP (such as Earthlink or Mindspring) that blocks their users using any SMTP server other than their own. Your solution is as follows:
# To set up Earthlink, Mindspring, or your ISP's SMTP servers for your outgoing email you must click on your account settings in the email client you are using (Outlook Express, Eudora, Netscape etc.)
# In the SMTP (outgoing mail server) field you will enter smtp.earthlink.net (or whatever your dial up or direct access ISP's SMTP server is) as your SMTP server. You must then enter your Earthlink (or your ISP's) username and password for that mail server.
# In Outlook Express it is at the bottom of that same tab. You must uncheck 'My server requires authentication' and click on 'settings' to enter your Earthlink (or your ISP's) username and password.

Your email will still be from your own domain name, the only difference is in the way it is routed throughout the Internet. Instead of being sent through our servers it is processed through Earthlink (or your ISP's) servers. This allows Earthlink (or your ISP) to monitor its users.
Logged

XYLEM
Administrator
Experienced Member
*****
Posts: 7440

View Profile
« Reply #2 on: January 28, 2006, 08:05:42 PM »

Outlook: The host 'yourdomain.com' could not be found. Please verify that you have entered the server name correctly. Account: 'yourdomain.com', Server: 'yourdomain.com', Protocol: POP3, Port: 110, Secure(SSL): No, Socket Error: 11001, Error Number: 0
# The POP3/IMAP (incoming mail server) is incorrectly typed.
# Change the POP3/IMAP (incoming mail server) to: your mailbox name
Logged

XYLEM
Administrator
Experienced Member
*****
Posts: 7440

View Profile
« Reply #3 on: January 28, 2006, 08:06:12 PM »

Outlook: There was a problem logging onto your mail server. Your Password was rejected. Account: 'yourdomain.com', Server: 'yourdomain.com', Protocol: POP3, Server Response: '-ERR Password failed for email1', Port: 110, Secure(SSL): No, Server Error:
# The POP3/IMAP account name (mailbox name) is not correct.
# The POP3/IMAP password is not correct.
Logged

XYLEM
Administrator
Experienced Member
*****
Posts: 7440

View Profile
« Reply #4 on: January 28, 2006, 08:06:31 PM »

Outlook: The connection to the server has failed. Account: 'yourdomain.com', Server: 'yourdomain.com', Protocol: POP3, Port: 11, Secure(SSL): No, Socket Error: 10061, Error Number: 0x800CCC0E
# It is using the wrong port number.
# Go to 'Tools' -> 'Accounts...' -> 'Mail' -> 'Properties' -> 'Advanced'. Change the POP3 (incoming mail server) port number to 110. If you are using IMAP as incoming mail server, change the port number to 143.
Logged

XYLEM
Administrator
Experienced Member
*****
Posts: 7440

View Profile
« Reply #5 on: January 28, 2006, 08:06:47 PM »

Outlook: The connection to the server has failed. Account: 'yourdomain', Server: 'yourdomain', Protocol: POP3, Port: 995, Secure(SSL): Yes, Socket Error: 10061, Error Number: 0x800CCC0E
# Outlook Express is trying to use SSL.
# Go to 'Tools' -> 'Accounts...' -> 'Mail' -> 'Properties' -> 'Advanced'. Uncheck the option to use Secure(SSL).
Logged

XYLEM
Administrator
Experienced Member
*****
Posts: 7440

View Profile
« Reply #6 on: January 28, 2006, 08:07:12 PM »

Outlook: Unable to logon to the server using Secure Password Authentication. Account: 'yourdomain', Server: 'yourdomain', Protocol: POP3, Server Response: '-ERR Command unknown: AUTH', Port: 110, Secure(SSL): No, Server Error: 0x800CCC90, Error Number
# Outlook Express is setup to use Secure Password Authentication.
# Go to 'Tools' -> 'Accounts...' -> 'Mail' -> 'Properties' -> 'Servers'. Uncheck the option for Secure Password Authentification.
Logged

  Print  
 
Jump to: