June 22, 2017, 04:34:13 PM
  Print  
Author Topic: 50webs blocked my account. No reason. No notification. No fix.  (Read 231 times)
a726317263
Noobie
*
Posts: 12

View Profile
« on: January 12, 2017, 05:45:45 AM »

50webs hosting has become a nightmare for me.
My account is blocked by mistake.
(My Customer ID is 1001169368.)
 
=====
A message displays when I logon. I cannot navigate to any useful menu.
 
The message:
>Your Account has been Blocked!
>Your account has been suspended because you breached our terms and conditions.
>You should receive an email with information about it.
 
• I received no email. (WHEN did it block?) I last received email from 50webs in 2012.
• What did I allegedly do? My account Inbox shows 0 messages.
 
• On logon, I also see a message: "We need to verify your email address (____@gmail.com) in order to confirm that you can receive system notifications from us." So I clock on "Resend verification email". It then displays "Loading Please wait a few seconds" and it never completes after running for hours. EVEN THIS IS BROKEN.
 
>...this could be due to one of the following:
 
>1. If you have run background processes (IRC or flood utils) ...
 
• I never run "processes". I use no PHP. I can't, on free hosting. I uploaded plain HTML4 pages.
 
>2. If you have been sending mass emails (the maximum quantity allowed per day is 1500 emails)
 
• I have a few 50webs webmail accounts. I receive only; I NEVER sent e-mails via 50webs.
 
>3. If your website has generated more than the allowed CPU usage per 180 seconds or 24h. ...
 
• This is not possible.
 
====
I found: http://forum.50webs.com/index.php?topic=15644.0;wap2
 
>... the following issues will cause the Free user accounts blocked...
 
>1) User accounts may be blocked or deleted after 30 days if there is no activity on the account, ...
 
• Please define "activity". My sites have traffic. They are not "idle". You did not block my friend's account that "expired" in 2012.
 
>2) Websites automatically redirected to the non-50Webs.com site
 
• (What is this trying to say?) I have links but I don't redirect.
 
>3) Using scripts that are considered suspicious by Automated System (New security upgraded on 50webs server). The script includes all server-side script and some javascript (for example, some users use TinyMCE on their accounts). The automated software will detect and block that account right away...
 
• I use no server-side scripts. (They wouldn't work anyway.) I had some tiny client-side scripts that rewrite mysite.com/ to www.mysite.com/ . Specifically:
<scmipt language="JavaScript" type="text/javascript">
<!-- if(location.hostname=="mysite.com") location.replace("http://www.mysite.com");
// --></scmipt>
 
• This harmless script should not trigger blocking, unless your software is made wrong. I was never notified WHAT triggered blocking.
 
I wrote to support [at] 50webs.com. 24 hours later, nothing happened; nothing is fixed. So I post this [thinned version of the email] here.
[/size]
« Last Edit: January 16, 2017, 04:57:52 PM by a726317263 » Logged
a726317263
Noobie
*
Posts: 12

View Profile
« Reply #1 on: January 16, 2017, 04:56:20 PM »

• 50webs let a script block my entire account, without anyone reviewing its incorrect flagging.
That took down my 3 domains and my one ___.50webs.com subdomain at an unknown date. (Unacceptable.)
• 50webs sent no me notice (or maybe it ended up in spam). (Unacceptable.)
• 50webs put no message on my account. (Unacceptable.)
• No menu is accessible on my 50webs account except useless Help menus. (Unacceptable.)
• It has been 100 hours since I reported by e-mail and by forum post. There has been no repair and no reply to my post or my e-mail. (This is 100 times worse than unacceptable.)
•I moved 2 of my domains to Freost, https://www.freeost.com/ (I hope it was a good choice. Other choices http://www.free-webhosts.com/no-forced-ads.php ) Freost allows my free account only 2 "websites" (subdomains ___.000webhostapp.com ), and only accepts 2 outside domains pointing in to their nameservers (strangely calling that "parking"), which I must configure as synonyms to my subdomains. (The fixed subdomains work without delay, which is nice for testing purposes, but I would like to know that those subdomains will never get indexed on search engines). (Nuisance, FTP to Freost resets dozens of times, and drops files, so retry and check until you are done.)
« Last Edit: January 16, 2017, 04:58:31 PM by a726317263 » Logged
a726317263
Noobie
*
Posts: 12

View Profile
« Reply #2 on: January 28, 2017, 06:10:58 PM »

•On Jan. 27, 2017 at 9:40 AM I wrote them again saying "are you ever going to check my problem or fix my account?"
•On Jan. 27, 2017 at 10:16 AM They wrote back saying "Hello ____, I have returned the account back online. Regards"
•yay. thanks. Support comes in two speeds: Never, and Right-Away. (So don't be afraid to try again.)
•I logged on and now the "Send verification email" button worked. (There is no reason it should be BROKEN for a blocked account.)
•I also verified my secondary e-mail address using a button on the Account Details page.
•Everything else seems back to normal too. (There is no reason to block EVERYTHING on a blocked account. Blocking should be sites-only, and site-by-site, unless something malevolent has been verified.) Even the Feedback button unblocked.
•Just no explanation or suggestion that anything else was fixed or addressed.
Logged
  Print  
 
Jump to: