50Webs Forum
Welcome, Guest. Please login or register.
Did you miss your activation email?
November 17, 2018, 05:24:08 PM

Login with username, password and session length
Search:     Advanced search
66228 Posts in 10324 Topics by 6801 Members
Latest Member: numerologym01
* Home Help Search Login Register
+  50Webs Forum
|-+  50Webs Services
| |-+  Support questions (Free plan).
| | |-+  Am I in a Limbo, or are you just waiting for payment to clear?
« previous next »
Pages: [1] Go Down Print
Author Topic: Am I in a Limbo, or are you just waiting for payment to clear?  (Read 104 times)
tapani
Noobie
*
Posts: 1


View Profile
« on: October 24, 2018, 11:38:20 AM »

Never mind.  The problem was that the e-mail link opened a different browser than the one I was using to set up the account.  (How do I delete the forum post)


  I am supposed to get a username and password in e-mail.  Huh Huh

I got an e-mail, which mentioned a pending payment.  On that e-mail, I am asked to do two things:
a) follow a link to complete the signup procedure.  When I do that, I am asked for username and password.
b) follow a link to verify my e-mail address. When I do that, I am asked for username and password.

Will I be getting a username and password, without completing what I was asked to do above.  If not, how can I complete the above so that I can get my username and password.
OR... Are you just waiting for my payment to clear before you will be sending me my username and password?
« Last Edit: October 24, 2018, 12:03:20 PM by tapani » Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.14 | SMF © 2006-2011, Simple Machines LLC Valid XHTML 1.0! Valid CSS!