50Webs Forum
Welcome, Guest. Please login or register.
Did you miss your activation email?
September 24, 2020, 10:27:19 PM

Login with username, password and session length
Search:     Advanced search
83006 Posts in 18332 Topics by 22151 Members
Latest Member: ZoeDenver
* Home Help Search Login Register
+  50Webs Forum
|-+  General Forum
| |-+  Computer Talks
| | |-+  Looking for some suggestions!
« previous next »
Pages: [1] Go Down Print
Author Topic: Looking for some suggestions!  (Read 231 times)
SophiaSam
Noobie
*
Posts: 5


View Profile
« on: March 21, 2020, 03:24:04 PM »

Hi, I'm a development intern. I have been working on this website: https://1strooter.com/hamilton/ for the last 2-3 days. I've updated some content on the site and it works fine on Mac, but when I load it on the smartphone, it does not display the updated content. How can I solve the problem? It would be great if someone can help me with your valuable suggestions. Thank you.
Logged
TerranceM
Members
**
Posts: 46


View Profile
« Reply #1 on: March 24, 2020, 12:56:56 PM »

Do you mean that the content is not appearing proper or not appearing at all or anything else you mean to say?
Logged
mariah1902
Noobie
*
Posts: 10


View Profile WWW
« Reply #2 on: March 26, 2020, 06:22:21 AM »

Are you just advertising your rooting plumbing website?. I hope you are not as this is a forum where people seek for help. So considering that you do have a problem going through this website from your smartphone. You did not mention which smart phone do you use. So please kindly mention all details so that we can help you with our maximum effort.
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.14 | SMF © 2006-2011, Simple Machines LLC Valid XHTML 1.0! Valid CSS!